View Single Post
Old 03-30-09, 11:29 AM   #1
affect
Registered User
 
Join Date: Mar 2009
Posts: 2
Default 320x200 resolution with 100.14.19

I have a problem making a 320x200 resolution work in KDE3 in Gentoo with FX5600 card. I need that for playing one old game in Wine fullscreen. I've tried adding a 320x200 Modeline to xorg.conf in Monitor section, adding a 320x200 mode to Screen section, running nvidia-xconfig --mode=320x200. All I get is
Code:
(WW) NVIDIA(0): No valid modes for "320x200"; removing.
in the /var/log/Xorg.0.log and minimum 320x240 in X

Heres is a part of my xorg.conf
Code:
Section "Monitor"
    Identifier     "Flatron"
    HorizSync       31.5 - 80.0
    VertRefresh     50.0 - 65.0
EndSection

Section "Device"
    Identifier     "Standard VGA"
    Driver         "vga"
    VendorName     "Unknown"
    BoardName      "Unknown"
EndSection

Section "Device"
    Identifier     "FX5600"
    Driver         "nvidia"
EndSection

Section "Screen"
    Identifier     "Screen 1"
    Device         "FX5600"
    Monitor        "Flatron"
    DefaultDepth    24
    SubSection     "Display"
        Viewport    0 0
        Depth       8
        Modes      "1280x1024" "1024x768" "800x600" "640x480" "320x200"
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       16
        Modes      "1280x1024" "1024x768" "800x600" "640x480" "320x200"
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       24
        Modes      "1280x1024" "1024x768" "800x600" "640x480" "320x200"
    EndSubSection
EndSection
Any ideas how to make it work (if possible)?
affect is offline   Reply With Quote