View Single Post
Old 03-31-09, 05:27 PM   #94
nldudok1
Registered User
 
Join Date: Sep 2004
Posts: 40
Default Re: 180.11 powermizer still broken

Installed 180.44
It is still broken, only lower powermizer powerlevers are ever used,

Only performance level 0 and 1 are used(0: nvclock 169 memclock 100, 1: nvclock 275, memclock 250)
level 2 and 3 are never reached ( 2: nvclock 400 memclock 400, 3: nvclock 430, memclock 400)

64 bit system
driver: nvidia 180.44
system: ACER aspire 6930G
kernel: 2.6.27.6
kernelparams: pci=nommconf
distri: ubuntu gutsy 7.10 x86_64
Model: GeForce 9600M GS
IRQ: 16
Video BIOS: 62.94.3c.00.17
Card Type: PCI-E

Performance of glxgears allmost doubled over 180.41 dispite that the clocks have stayed the same.
180.41 => 2800
180.44 => 4870

But CUDA performance is still very very low because of the low clocks:

~/NVIDIA_CUDA_SDK$ bin/linux/release/bandwidthTest
Running on......
device 0:GeForce 9600M GS
Device to Device Bandwidth
.
Transfer Size (Bytes) Bandwidth(MB/s)
33554432 6438.3

Another problem I still have is:
After returning from the XServer to console mode (ctrl-alt-F1) all I can see is a black screen. I can still work at the console - guessing what I type in - but I'm not able to see what I do.
Screen is black, backlight seems to be off.

Attached is my new nvidia-bug-report with -logverbose 6.
(I thought I had set -logverbose 6 permanently in xserverrc but apparantly it has been overwritten with some update. If anybody needs a repost of my previous bugreports (previous drivers) with -logverbose 6 please let me know)
Attached Files
File Type: gz nvidia-bug-report.log.gz (48.2 KB, 27 views)
nldudok1 is offline   Reply With Quote