View Single Post
Old 04-01-09, 03:03 PM   #1
mark9117
Registered User
 
Join Date: Apr 2009
Posts: 5
Default Disable Force Full GPU scaling for good.

When I restart the system or restart my X server, the display is rendered larger than my 42" FPD television. I can open the nVidia-settings application, uncheck "Force Full GPU Scaling" under the Flat Panel Scaling options for the flat panel display attached to the card and the display corrects itself -- everything looks fine.

If I have to restart X, the setting for "Force Full GPU Scaling" reverts to the checked state and the display is once again rendered larger than the television screen.

How can I make this setting (disable Force Full GPU) persistent?

Thank you.

Mark Adams
madams9@msn.com
mark9117 is offline   Reply With Quote