View Single Post
Old 04-01-09, 04:28 PM   #2
kdorf
Registered User
 
Join Date: Apr 2009
Posts: 4
Default Re: Disable Force Full GPU scaling for good.

NVidia settings aren't automatically loaded when you log in, though I think starting the program should fix the issue for you. You can try saving the configuration and putting `nvidia-settings -l` in your .profile and see if that helps. It will force nvidia-settings to apply whatever configuration you have saved in .nvidia-settings-rc.
kdorf is offline   Reply With Quote