View Single Post
Old 09-18-03, 01:57 AM   #2
dpw2atox
Registered User
 
Join Date: May 2003
Posts: 170
Default

your drivers aren't set to use the nvidia driver. Change
Section "Device"
Identifier "Videocard0"
Driver "vesa"
VendorName "Videocard vendor"
BoardName "NVIDIA GeForce FX (generic)"
VideoRam 131072
Option "NvAgp" "3"
EndSection


where it says vesa...change to nvidia
dpw2atox is offline   Reply With Quote