View Single Post
Old 04-02-09, 02:34 PM   #4
mark9117
Registered User
 
Join Date: Apr 2009
Posts: 5
Default Re: Disable Force Full GPU scaling for good.

Quote:
Originally Posted by kdorf View Post
NVidia settings aren't automatically loaded when you log in, though I think starting the program should fix the issue for you. You can try saving the configuration and putting `nvidia-settings -l` in your .profile and see if that helps. It will force nvidia-settings to apply whatever configuration you have saved in .nvidia-settings-rc.
Thanks for that info kdorf. Interestingly, I notice that .nvidia-settings-rc is found only under my root user account. Would you recommend copying that file to my regular user directory?

Also, there is no reference to scaling in that file. Should AaronP's suggestion below be inserted into the .nvidia-settings-rc configproperties section?

Thanks again.

Mark
mark9117 is offline   Reply With Quote