View Single Post
Old 04-03-09, 01:22 PM   #1
C7M
Registered User
 
Join Date: Apr 2009
Location: Lviv, Ukraine
Posts: 6
Send a message via Skype™ to C7M
Default Problem with setting performance level, 180.29, ubuntu 8.10

The NV Clock and Memory clock does not set automatically or manually the highest frequency.
I have laptop Acer Aspire 6930G with GeForce 9300M GS, Ubuntu 8.10.
I've edited xorg file and added following lines:
Option "RegistryDwords" "PowerMizerEnable=0x1; PerfLevelSrc=0x3333; PowerMizerDefault=0x1; PowerMizerDefaultAC=0x1"
However, this didn't help.
Even with default settings driver doesn't rise frequency to the highest value in 3D games(checked while playing in window mode)
Therefore i have much higher FPS in Windows.
Is it a PowerMizer's bug?
C7M is offline   Reply With Quote