View Single Post
Old 04-08-09, 06:35 AM   #1
Felix.K
Registered User
 
Join Date: Jan 2009
Posts: 17
Default Compiler errors when compiling 180.44 for 2.6.30-rc1

I tried successfully to compile the 2.6.30-rc1 kernel itself, after it has been released today, but the nvidia driver 180.44 was unable to compile the nvidia module for this kernel.
The platform is amd64 and I've used the same kernel configuration (of curse adapted it to the new kernel, but without any significant changes in the kernel configuration) with 2.6.29.1 and the same nvidia driver release with success. Therefore it seems to be some change within the kernel code that brakes the nvidia module.

As an attachment, I've added the logfile of the nvidia installer.
Attached Files
File Type: log nvidia-installer.log (10.8 KB, 130 views)
Felix.K is offline   Reply With Quote