View Single Post
Old 09-18-03, 02:54 PM   #6
billythekidgoat
Registered User
 
Join Date: Sep 2003
Location: suffolk, Britain
Posts: 6
Default

Thanks for your reply again!

i've actually already tried doing this-manually editing the XF86Config file and replacing "nv" with "nvidia" and then rebooting but when X loads I just get a black screen. This had happened both times i've tried it.

When I tick the "enable 3d" box on the Sax2 console and then test the setting the same thing happens- I just get a black screen and have to restart with the old settings.

What am I doing wrong?
I've reinstalled the drivers and that all seems to go fine. This is on a new system with just Suse 8.2 installed along with the programs that came with the program.

Billy the kid goat
billythekidgoat is offline   Reply With Quote