View Single Post
Old 09-18-03, 02:53 PM   #10
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default

Any given (recent) version of the NVIDIA XFree86/GLX components requires a matching kernel module, different versions will abort initialization if a version mismatch is detected; this is why I suggested that you check the respective versions. The difference in module size is to be expected with different kernel configurations (SMP/UP, devfs, proc, ...)
zander is offline   Reply With Quote