View Single Post
Old 04-09-09, 01:31 PM   #1
knumar
Registered User
 
Join Date: Apr 2009
Posts: 1
Default Can't set correct resolution

My problem is that NVIDA is not accepting the resolution of my screen. I try to get 1360x768_60.00, but NVIDA sets it autumatically to 640x480_50. I have dual boot on my pc, and the resolution gets correct under microsoft XP.

My monitor is a Fujitsu-Siemens LCD-TV. 40inch
This is my graphics card controller: VGA compatible controller: nVidia Corporation NV37GL [Quadro PCI-E Series] (rev a2). Driver version of NVIDIA is 173.14.12

My OS is ubuntu 8.10 intreprid

Here is part of my xorg log file:
(II) NVIDIA(0): Assigned Display Device: CRT-1
(WW) NVIDIA(0): No valid modes for "1360x768_60.00"; removing.
(WW) NVIDIA(0):
(WW) NVIDIA(0): Unable to validate any modes; falling back to the default mode
(WW) NVIDIA(0): "nvidia-auto-select".
(WW) NVIDIA(0):
(II) NVIDIA(0): Validated modes:
(II) NVIDIA(0): "nvidia-auto-select"
(II) NVIDIA(0): Virtual screen size determined to be 640 x 480
(WW) NVIDIA(0): Unable to get display device CRT-1's EDID; cannot compute DPI
(WW) NVIDIA(0): from CRT-1's EDID.
(==) NVIDIA(0): DPI set to (75, 75); computed from built-in default

And here is my xorg.conf:
Section "Monitor"
Identifier "Monitor0"
VendorName "Fujitsu Siemens LCD"
ModelName "CRT-1"
Modeline "1360x768_60.00" 84.72 1360 1424 1568 1776 768 769 772 795 -HSync +Vsync
HorizSync 28.0 - 33.0
VertRefresh 43.0 - 72.0

EndSection


Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
SubSection "Display"
Depth 24
Modes "1360x768_60.00"
EndSubSection
EndSection

Section "Device"
Identifier "Configured Video Device"
Option "NoLogo" "True"
Driver "nvidia"
EndSection

Section "Device"
Identifier "Device0"
VendorName "NVIDIA Corporation"
BoardName "Quadro NVS 280 PCI-E"
Driver "nvidia"
EndSection
knumar is offline   Reply With Quote