View Single Post
Old 04-10-09, 01:44 PM   #1
Seelenfeuer
Registered User
 
Join Date: Apr 2009
Posts: 2
Default 173xx-drivers and RealTime-patchset

Hi there!

I've just installed a new kernel (2.6.29) together with the rt-patchset (can be found on kernel.org in the kernel/projects/rt repository). Since than the nvidia-driver fails to compile (I have a 5500FX so I have to stick with the 173xx-series :S ).

The errormessage seems to be quite well known around here ("Unable to determine the target kernel version"), but so far I haven't found a solution (for 173xx-drivers). From what I read I think the driver should work if it would utilize the kernels build-system, but thats beyond my capabilities.

Anyway, is there even a faint hope which doesn't involve buying a new card to use the newer drivers?

Regards~
Seelenfeuer is offline   Reply With Quote