View Single Post
Old 04-11-09, 07:24 PM   #23
jyavenard
MythTV developer
 
Join Date: Mar 2006
Posts: 413
Default Re: Floating point exception with > 180.29

Quote:
Originally Posted by kernelOfTruth View Post
confirmed !

@twisted_fall:

now I get the same crappy behavior like you described on my laptop with ubuntu 9.04

latest updates from today: 180.41 -> 180.44 made the difference:

default gtk-apps (still) seem to work but I get "Segmentation fault" at least for nvidia-settings, glxinfo, glxgears ...

I haven't restarted yet so after the restart it might not work anymore !
There must be something wrong in your system quite frankly, other than the driver issue.

I do get a floating point exception in some cases in libGL.so ; but nowhere as frequently as what you're stating
glxgears never crashes for example.
Same for nvidia-settings.

if it did you would have everyone jumping back and forth.. This isn't the case

I get floating point exception when using libvisual in MythTV ; the bug is indeed in the nvidia libraries...

BTW, Segmentation Fault is not caused by a floating point exception ; and when it crashes it would give a different error.

You may see a genuine error in the nvidia libraries ; but based on your last post I think what you're experiencing is mainly a problem on your side ; a faulty RAM maybe?

That's a pity, because there is definitely an issue in the nvidia libraries, but you're clouding it with another problem which means nvidia people are likely going to discard it
jyavenard is offline   Reply With Quote