View Single Post
Old 04-16-09, 07:17 PM   #4
BitJam
Registered User
 
Join Date: Apr 2006
Posts: 47
Default Re: Twinview on Gigabyte GV-NX84S512HP ?

Thanks for the rapid replies. I remove the card and am now back in Twinview goodness using my lowly built-in GeForce 6150.

Quote:
Originally Posted by zander View Post
You won't be able to get the VGA console on both heads at the same time due to a hardware limitation.
That's cool. As long as I can get Twinview working in X, then I'm a happy camper.

Quote:
Originally Posted by zander View Post
Are you saying that TwinView inside of X also does not work?
Yes. I don't know how to get it to work. I've used Twinview for many years on two different computers. I'm totally addicted. I've helped a dozen or so people with Twinview on the Gentoo forums (use the xinerama USE flag) I figured my existing xorg.conf would work with the new card with very minor tweaks, but as I said, there does not seem to be any way to get both monitors lit up at the same time.

When I use the existing xorg.conf and both monitors are plugged in, only the DVI monitor lights up when X starts. I tried to trick it by booting with only the VGA monitor connected and then plugging in the DVI while the computer was still in console mode but when X started, it turned off the VGA monitor and turned on the DVI.

Is it possible that this card does not support Twinview due to the same hardware limitation that prevents the VGA console from being cloned?
BitJam is offline   Reply With Quote