View Single Post
Old 04-17-09, 09:19 AM   #5
paulgress
Registered User
 
Join Date: Sep 2005
Posts: 38
Default Re: Can't enable Desktop Effect after upgrading to snv_111

Try:
$ svccfg -s applications/opengl/ogl-select setprop options/vendor=nvidia
$ svcadm restart applications/opengl/ogl-select

I removed the spaces between "vendor = nvidia"

This is what worked for me, I copied and pasted from another area with spaces.
paulgress is offline   Reply With Quote