View Single Post
Old 04-17-09, 11:04 AM   #6
shaoxuan
Registered User
 
shaoxuan's Avatar
 
Join Date: Jun 2007
Location: Beijing, China
Posts: 14
Send a message via ICQ to shaoxuan Send a message via MSN to shaoxuan
Default Re: Can't enable Desktop Effect after upgrading to snv_111

Quote:
Originally Posted by paulgress View Post
Try:
$ svccfg -s applications/opengl/ogl-select setprop options/vendor=nvidia
$ svcadm restart applications/opengl/ogl-select

I removed the spaces between "vendor = nvidia"

This is what worked for me, I copied and pasted from another area with spaces.
I have tried, but with no luck. I copied and pasted to execute too.
The terminal returned the same messages as before.
shaoxuan is offline   Reply With Quote