View Single Post
Old 04-19-09, 04:27 PM   #9
NvFuchs
Registered Fox
 
NvFuchs's Avatar
 
Join Date: Oct 2007
Location: Confoederatio Helvetica
Posts: 530
Default Re: How 180.44 and 180.51 work with KDE 3.5

Quote:
Originally Posted by amdfanatyk View Post
The only problem is that NVIDIA code has so poor quality it cannot work along with libsafe. Disabling libsafe allows KDE to run. More info. I'm fed up with using software written by kids from sandbox. I will rather resign from NVIDIA than libsafe.
There are still people or even distributions out there using libsafe? Oh well, nevermind. I am quite sure that you informed the nvidia developers about the problem being caused by libsafe, instead of shouting around. And of course it is your free choice to resign from using nvidia products.

Good bye,

Fuchs
NvFuchs is offline   Reply With Quote