View Single Post
Old 04-23-09, 12:23 PM   #2
tobiz
Registered User
 
Join Date: Jun 2008
Posts: 21
Default Re: Nvidia Shearing Problem

Problems solved!
The answer is to add to xorg.conf:
Section "Extensions"
Option "Composite" "Disable"
EndSection
__________________
Asus M3N78-EMH HDMI
AMD Athlon 64 X2, 2MB ram, 2x Samsung Spinpoint 500GB discs, Hauppauge Nova-T-500, TechniSat SkyStar HD2, Mythbuntu 8.10, Nvidia driver 177.82, Alsa 1.0.18a, Marantz SR5002 AV Amplifier
tobiz is offline   Reply With Quote