View Single Post
Old 07-30-02, 02:20 AM   #5
Error404
Guest
 
Posts: n/a
Default

Thanx guys.

I ran that nv_check.sh and everything seems to be in place. Nothing so much as a missing file there

Here's my XF86Config-4.


# XFree86 4.2.0 configuration generated by Xconfigurator 4.10.7

Section "ServerLayout"
Identifier "XFree86 Configured"
Screen 0 "Screen0" 0 0
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
EndSection

# Red Hat Linux 6.0 and later use the xfs font server for improved
# interactive performance

Section "Files"
FontPath "unix/:7100"
EndSection

# Module loading section

Section "Module"
Load "dbe" # Double-buffering
Load "glx" # OpenGL X protocol interface
Load "extmod" # Misc. required extensions
Load "v4l" # Video4Linux
# Load "record" # X event recorder
# You only need the following two modules if you do not use xfs.
# Load "freetype" # TrueType font handler
# Load "type1" # Adobe Type 1 font handler
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "keyboard"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Device" "/dev/mouse"
Option "Protocol" "Microsoft"
Option "Emulate3Buttons" "on"
Option "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
Identifier "CustomConfiguration"
VendorName "Unknown"
ModelName "Unknown"
HorizSync 30-69
VertRefresh 50-120
Option "dpms"
EndSection

Section "Device"
Identifier "NVIDIA GeForce 2 MX (generic)"
Driver "nvidia"
BoardName "Unknown"
EndSection

Section "Device"
Identifier "Linux Frame Buffer"
Driver "fbdev"
BoardName "Unknown"
EndSection

Section "Screen"
Identifier "Screen0"
Device "NVIDIA GeForce 2 MX (generic)"
Monitor "CustomConfiguration"
DefaultDepth 16
Subsection "Display"
Depth 16
Modes "800x600"
EndSubSection
EndSection
  Reply With Quote