View Single Post
Old 04-24-09, 02:03 PM   #2
gersoid
Registered User
 
Join Date: Apr 2009
Posts: 1
Default Re: Nvidia OpenGL borked since 180.22

I am seeing exactly the same issue. have had to roll back to 1.73 to be able to use bibble 5. Ubuntu 8.10 and fedora core 10 both affected.
gersoid is offline   Reply With Quote