View Single Post
Old 04-25-09, 12:15 AM   #1
llow
Registered User
 
Join Date: Apr 2009
Posts: 1
Default TV always selected as first device when using TwinView and 1080i

As soon as I enter

Option "TVStandard" "HD1080i"

my TV always becomes the first device. I am running 180.44 drivers. I have tried placing my TV screen to both the left and right of DFP-0.

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
ModulePath "/usr/lib64/xorg/modules/extensions/nvidia"
ModulePath "/usr/lib64/xorg/modules/extensions"
ModulePath "/usr/lib64/xorg/modules"
FontPath "/usr/share/fonts/default/Type1"
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "freetype"
# Load "glx"
EndSection

Section "ServerFlags"
Option "Xinerama" "0"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/input/mice"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
Option "XkbLayout" "us"
Option "XkbModel" "pc105"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "TV-0"
HorizSync 28.0 - 55.0
VertRefresh 43.0 - 72.0
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce 7800 GT"
Option "TVStandard" "HD1080i"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "1"
Option "TwinViewXineramaInfoOrder" "DFP-0"
Option "metamodes" "DFP: 1440x900_75 +1920+0, TV: 1920x1080 +0+0"
SubSection "Display"
Depth 24
EndSubSection
EndSection
llow is offline   Reply With Quote