View Single Post
Old 04-27-09, 03:30 AM   #4
alex31
Registered User
 
Join Date: Dec 2002
Posts: 47
Default Re: Nvidia OpenGL borked since 180.22

Quote:
Thanks for reporting this. I reproduced the problem and filed a bug. You can work around this by disabling Bibble 5's custom malloc implementation:
This solution is NOT approved neither supported by bibble5 team which tell that bibble5 reliability is bad if tcmalloc is not enabled.

I hope that a solution will be found that enable the use of tcmalloc with latest nvidia driver.

I am opengl app developer, and i don't want to have to choose between being able to develop opengl 3.0/ glsl 1.30 app, and run bibble5.

Alexandre
alex31 is offline   Reply With Quote