View Single Post
Old 04-27-09, 08:01 AM   #1
lixe86
Registered User
 
Join Date: Apr 2009
Posts: 6
Default How do I get 23.976Hz?

Hello,
I'm new to Linux and use it at the moment only for XBMC. Everything works fine so far, but I want to have 23.976Hz instead of 24Ht. In the nVidia config I can only choose 24Hz, 50Hz and 60Hz.

Here is my xorg.conf:

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings: version 1.0 (buildmeister@builder63) Fri Apr 3 13:02:44 PST 2009

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "type1"
Load "freetype"
Load "glx"
EndSection

Section "ServerFlags"
Option "Xinerama" "0"
EndSection

Section "InputDevice"
# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
# HorizSync source: xconfig, VertRefresh source: xconfig
Identifier "Monitor0"
VendorName "Unknown"
ModelName "SONY TV"
HorizSync 15.0 - 68.0
VertRefresh 23.0 - 61.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce 9400 GT"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "0"
Option "metamodes" "nvidia-auto-select +0+0; 1920x1080_60 +0+0"
SubSection "Display"
Depth 24
EndSubSection
EndSection

Maybe someone can explain me what I have to change to get 23.976Hz =)
lixe86 is offline   Reply With Quote