View Single Post
Old 04-28-09, 07:27 PM   #2
thefirstm
Registered User
 
Join Date: Feb 2009
Posts: 226
Default Re: Starcraft unplayable on my nvidia - but works OK(ish) on Intel card

I assume you are playing Starcraft in WINE? If you are, you should upgrade to the latest version and put the following string keys in the WINE registry (wine regedit) at this location: HKCU/Software/Wine/Direct3D.

DirectDrawRenderer "opengl"
RenderTargetLockMode "readtex"

Doing this should help your performance tremendously. Just make sure you are using a recent version of WINE.
thefirstm is offline   Reply With Quote