View Single Post
Old 05-03-09, 03:54 PM   #1
Stargateboy
Registered User
 
Join Date: May 2009
Posts: 3
Default 3D dont work with 180.44 Driver (Jaunty Jackalope)

Hello,
I have a nvidia gforce 9400 GT and I am using the 180.44 Driver, but the Desktop Effects and many games don't work due to GLX' doesn' t work since I have updated to Ubuntu 9.04 (Jaunty Jackalope). They updated xorg to 1.6 in Jaunty Jackalope. When I tried to install the newest Driver (180.51) X doesn't start anymore so I installed 180.44 again.
Also I cannot find an error in the log file:
Code:
21:25:23,andre@andre:~> grep -i glx /var/log/Xorg.0.log
76:(II) "glx" will be loaded. This was enabled by default and also specified in the config file.
80:(II) LoadModule: "glx"
81:(II) Loading /usr/lib/xorg/modules/extensions//libglx.so
82:(II) Module glx: vendor="NVIDIA Corporation"
85:(II) NVIDIA GLX Module  180.44  Mon Mar 23 15:29:02 PST 2009
86:(II) Loading extension GLX
182:(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
205:(==) NVIDIA(0): Enabling 32-bit ARGB GLX visuals.
235:(II) Loading extension NV-GLX
262:(II) Initializing extension GLX
glxinfo gives me following error:
Code:
21:25:28,andre@andre:~> glxinfo 
name of display: :0.0
Error: couldn't find RGB GLX visual or fbconfig
And the OpenGl/GLX Information in the nvidia-settings tells me:
"Fail to query the GLX server vendor."

Thanks
Stargateboy
Attached Files
File Type: zip nvidia-bug-report.zip (32.6 KB, 171 views)

Last edited by Stargateboy; 05-04-09 at 01:40 PM. Reason: added my nvidia-bug-report
Stargateboy is offline   Reply With Quote