View Single Post
Old 05-04-09, 07:32 AM   #1
jayete2000
Registered User
 
Join Date: May 2009
Posts: 2
Default Problem with nVidia in SLI mode - Fedora 10 and Ubuntu 8.10

กกก Hi !!!

I just have a problem installing Linux (Fedora 10 and Ubuntu 8.10) on my system. I'm a beginner on Linux and I don't know a lot, only jumping from one directory to other using the console and not a lot of more. :-|

I installed Fedora Core 10 a few days ago and, reading how to install nVidia drivers, I thought that it could be as easy as to install another program (yum install -y a_program). I installed the drivers as the guides I found on internet said but, when I rebooted the computer, the system didn't started up. I saw the system starting up but, when it had to start up the graphic mode... it appeared black. I didn't see anything. I re-installed the Fedora again and searched new guides and I did it again (this time with the official nVidia drivers from nVidia site) and... after reboot, black again. :-|

I thought that may be Fedora 10 was too hard for me and I installed Ubuntu v8.10. It was as easy to install as Fedora and, after reboot it, it said that there were nVidia drivers available for me. I installed the nVidia that Ubuntu downloaded itself and, after installing them... black screen again! No graphics mode. :-(

I started to think that I was doing something really bad because last time I had Fedora 8 I was able to install and run the machine with the nVidia drivers I downloaded from Livna. And I installed Fedora 8 again, I installed the nVidia drivers as I did several months ago and... after reboot the computer a black screen again! :-|

Thinking what I changed on my computer, the only one that I changed were that, the first time I had Fedora 8 I only had a nVidia video card, a 8600GTX. Now I have two video cards, two nVidia 8600GTX, and I started to think that that was the problem: The Linux system is not able to start up when there are two video cards in SLI mode.

Reading a few post in this web page I saw that it is true, seems that there are problems where You have two video cards on your system.

And now the question is... Can anybody help me for to install the nVidia drivers? My knowledges of Linux in console mode are REALLY poor (I'm not able to use VI!). Do anybody have a guide for dummies like me?

A lot of thanks for your patience.

If anybody wants to write me, this is my email: jayete2000@yahoo.es. Of course, If anybody can help me and we succeed installing the drivers, I will write a guide for dummies here.

P.S: Yep, my English is, at least, as worse as my knowledges of Linux!

See Ya
jayete2000 is offline   Reply With Quote