View Single Post
Old 05-05-09, 01:43 AM   #5
Dragorep
Registered User
 
Join Date: Apr 2009
Posts: 98
Default Re: 9400 GT (device 065b) not detected by 180.22

The log includes
May 4 21:09:11 mythbuntuSD kernel: [ 9.090870] NVRM: loading NVIDIA UNIX x86 Kernel Module 180.44 Mon Mar 23 14:59:10 PST 2009
May 4 21:15:27 mythbuntuSD kernel: [ 11.477872] NVRM: loading NVIDIA UNIX x86 Kernel Module 180.44 Mon Mar 23 14:59:10 PST 2009
May 4 21:46:04 mythbuntuSD kernel: [ 9.138738] NVRM: loading NVIDIA UNIX x86 Kernel Module 180.44 Mon Mar 23 14:59:10 PST 2009
May 4 22:20:03 mythbuntuSD kernel: [ 2058.028940] NVRM: API mismatch: the client has the version 180.51, but
May 4 22:20:03 mythbuntuSD kernel: [ 2058.028945] NVRM: this kernel module has the version 180.44. Please
May 4 22:20:03 mythbuntuSD kernel: [ 2058.028946] NVRM: make sure that this kernel module and all NVIDIA driver
May 4 22:20:03 mythbuntuSD kernel: [ 2058.028948] NVRM: components have the same version.
The funny thing is locate 180.44 finds nothing and locate 180.51 finds zillions of that version of file. Seems a bug to me. In mythbuntu the command nvidia-installer --latest
does not work either, implying the standard installer is not used?
Aaron your assistance will be warmly received please.
Dragorep is offline   Reply With Quote