View Single Post
Old 05-06-09, 10:11 PM   #1
themistic
Registered User
 
Join Date: May 2009
Posts: 2
Default Installing Version: 180.51 Error, Can't run Compiz

Hi,

I did update my ubuntu some days ago from 8.10 to 9.04



I tried to install the Nvidia GForce 9600 Driver version 180.51 to use my HDMI port, i had the version 180.


When i install the 180.51 i did restart and a message says "Error X server" i tried to reinstall the previous version, modify the xconf file, re run kernel and the problem is the same, can't run Compiz all this as some responses say here.

I tried this http://www.nvnews.net/vbulletin/showthread.php?t=72490 with same problem.

What it's the problem, is there a problem with the version? Im using an Asus X83Vm-X2 with NVIDIA GeForce 9600M. do i have reinstall ubuntu?

Danke!
themistic is offline   Reply With Quote