View Single Post
Old 05-07-09, 12:47 PM   #10
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Not too sure about my new GTX-285 :(

Quote:
Originally Posted by BioHazZarD View Post
Wow u got an core i7cpu and gtx 285 and u complain ? i dont get it thats about the best u can get today.
There is obviously some kind of problem... that's why he's posting about it...

musman, your OS may actually be hurting you pretty bad here. With a 1Gb video card you're probably left with less than 3Gb of available system memory in a 32bit OS.

If I were you I'd definitely start switching to Windows 7 or Vista for your gaming and general usage.

I see in your specs that you have Windows 7 installed already. Have you tried using that at all?

To be 100% sure that it isn't a driver\OS problem I'd reinstall Windows 7 (or Vista) x64 from scratch.

Also, you should overclock that CPU. An i7 920 is good, but if a game isn't multithreaded it isn't anything special. If you push it to 3.6Ghz or more you'll see a large performance increase. 4Ghz+ is possible with a good air cooler on an i7 920.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote