View Single Post
Old 07-30-02, 04:14 AM   #10
cake
Registered User
 
Join Date: Jul 2002
Posts: 24
Default

Quote:
Originally posted by Petersen
Hi,

I don't have any problem with dpms! Using a geforce2 mx, the latest nvidia drivers and running xfree 4.02.

What does "xset q" tell you?
especially these lines:

Screen Saver:
prefer blanking: yes allow exposures: yes
timeout: 420 cycle: 600

I found out that kde likes to set the screen saver timeout to 0 (zero), which disables dpms for me (and which is the same as setting "xset s 0").

If I want to have dpms working under kde, I have to
a) enable dpms in the control centre of kde
plus
b) launch "xset s 420" (or something like that) via the .xinitrc

A "zero" value (see above) disables dpms, which means that when entering the dpms state the screen starts flashing and flashing in a very distorted way.

Maybe you could check this?


Regards
Petersen
Well, after a bit of hassling with "xset s etc." I got to the point I can manually start "xset dpms force off" so I think This solved my problem. Thanks.
cake is offline   Reply With Quote