View Single Post
Old 09-22-02, 07:02 PM   #3
mozartc
Guest
 
Posts: n/a
Default A solution

There we're a couple of things a little off in your config, so I've modified it and am posting it for you to try.

Fixes:
-TwinView screen driver was "Monitor", changed to "GeForce2 MX"
-MetaModes had a ";", changed to a ","
-TwinView option specified "1", removed, may work but not necessary
-SecondMonitorHorizSync set to "30-50" per NVIDIA README Appendix J
-SecondMonitorVertRefresh set to "60" per NVIDIA README Appendix J

Remember to back up your XF86Config-4 before replacing it with the one attatched to this message

GOOD LUCK!!
Attached Files
File Type: txt xf86config-4.txt (4.6 KB, 263 views)
  Reply With Quote