View Single Post
Old 05-13-09, 08:59 PM   #4
uOpt
FreeBSD cheering section
 
uOpt's Avatar
 
Join Date: Nov 2004
Location: Boston, MA, USA
Posts: 609
Default Re: Signal 11 with legacy-173/amd64/kernel-2.6.2[68]

Fixed.

The problem was a broken Xorg in Dbian-stable.

xserver 1.4.2-10.lenny1 works (with legacy and 2.6.28 as stated).

Unfortunately there doesn't seem to be a way to tell me which package exactly I had before apt-get but it seems to be /xserver-xorg-core_2%3a1.4.2-10_amd64.deb (no "lenny" in the same).
__________________

My Unix benchmark results
uOpt is offline   Reply With Quote