View Single Post
Old 05-14-09, 12:29 PM   #30
JaXXoN
Registered User
 
Join Date: Jul 2005
Location: Munich
Posts: 910
Default Re: No more black terminals after starting X!!!!

Quote:
Originally Posted by C7M View Post
For Arch Linux, i created a file /etc/modprobe.d/nvidia and added line:
options nvidia NVreg_UseVBios=0
After reboot still have black terminal(screen turning off)
Hi!

Are you using gdm? For me, Fedora 10 is extremely unstable with gdm:
switching to a text console typically works, but when switching to vt8,
then the system just hangs there. (Just tried it out with NVreg_UseVBios=0,
same problem).

The solution for me was to use xdm, instead, and to make sure that
xorg uses evdev (rather than the old kbd or mouse driver). And of
course, I made sure that any kind of graphical boot is disabled.

regards

Bernhard
JaXXoN is offline   Reply With Quote