View Single Post
Old 05-19-09, 10:32 PM   #1
shihhuangti
Registered User
 
Join Date: May 2009
Posts: 1
Exclamation !!SOS!!!(SUSE 10 SP2 X64 smp)some error occurs when install nvidia driver for fx3500.

first I use yast to update the nvidia driver, but failed,

later I use the sh NVIDIA-Linux-x86_64-180.51-pkg2.run -q to install;

after the steps, the xserver remain errors:

in sax2.log:

Error: API mismatch: the nvidia kernel module has version 173.14.17,
but this nvidia driver component has version 180.51. ....

how can I tackle the promlem!

SOS!
shihhuangti is offline   Reply With Quote