View Single Post
Old 05-22-09, 03:33 AM   #3
thefirstm
Registered User
 
Join Date: Feb 2009
Posts: 226
Default Re: x86_64-180.37.05 not building with 2.6.30

I am not sure, but I think that is the OpenGL 3.1 Beta driver. And yes, I do have a recommendation. Try using the patch in this post before compiling. It is designed for 180.44, but I successfully used it with other driver versions before support for the 2.6.30 kernel was officially introduced.
thefirstm is offline   Reply With Quote