View Single Post
Old 05-22-09, 05:47 AM   #2
thefirstm
Registered User
 
Join Date: Feb 2009
Posts: 226
Default Re: Nvidia driver 180.60 will not install on kernel-rt

The nvidia driver is not compatible with rt kernels by default. I believe the nvidia driver in Ubuntu already has a patch to make this work properly. If you want to use the latest driver, you could try out the one in my Launchpad PPA. It should also have the patch, because it is directly based off the driver in Jaunty.
thefirstm is offline   Reply With Quote