View Single Post
Old 05-25-09, 04:39 PM   #10
smk
Registered User
 
Join Date: May 2009
Posts: 19
Default Re: unable to make Nvidia drivers work.

Quote:
Originally Posted by NvFuchs View Post
Good, because this is the point where you should stop, read the thread on how to report bug reports, execute sudo nvidia-bug-report.sh on a terminal and upload the file here.

Because obviously something went wrong, and instead of trying different installation methods we should try to solve the problem you encountered.
OK, i started the GUI desktop and used the "hardware Drivers' GUI to attempt to activate the NV drivers. Nothing turned green which I think is what it should show if the driver is activated. Grey if not activated. Grey before and after.
I ran the log report tool before and after and saved and renamed the log files.
Do you want them uploaded to this thread? Does the Nv in your user name indicate you are with Nvidia?
I am writing this thread from a different system. I will upload the logs in a few min from the system in trouble.
Files attached now.
I will wait for your response before I reboot and get into error and low resolution mode.;
based on past experience when I reboot the error log will show unable to find or run the NVIDIA driver.
It is hard to use the GUI when stuck in 800x600 mode.

Thanks for your continued assistance.
smk
__________________
Ubuntu Server 9.04, Jaunty
Sparkle Nvidia GeForce 1024MB 9400 GT (PCI)
Tyan Thunder h200M S3992G3NR
(onboard ATI graphics Disabled)
Dual AMD Opteron 2218 processors
24 GB of main Memory

Last edited by smk; 05-25-09 at 04:50 PM. Reason: adding log files
smk is offline   Reply With Quote