View Single Post
Old 05-25-09, 10:00 PM   #2
methimpikehoses
Guest
 
Posts: n/a
Default Re: Need help with COD5

1.4 is the latest, and you must patch from 1.2.

So I think the patch sequence is 1.0 --> 1.2 --> 1.4. You MAY need to go 1.1 also, I can't remember.

http://www.callofduty.com/intel
  Reply With Quote