View Single Post
Old 05-26-09, 03:52 PM   #26
smk
Registered User
 
Join Date: May 2009
Posts: 19
Default Re: unable to make Nvidia drivers work.

Ok, more newbie questions. ;-)
smk

Quote:
Originally Posted by NvFuchs View Post
Either you get it from a ppa (not official repository), or you do a manual installation. I have a rather good manual for that, but it is in german.

I recommend getting it from a ppa.

What is a ppa and where do I find one?
side note: from your grammar I would never have know that English was a 2nd language for you. ;-)
Quote:
Probably there are users around here knowing one (I don't, as I don't use Ubuntu), after a quick search I found

https://launchpad.net/~gda-dachsweb/+archive/vdr
I am assuming that this is a ppa,
I thought launchpad was a paid service?


Quote:
Sorry for not checking earlier whether your GPU is supported. I thought it was, but I don't know the whole list by heart.
Shame on me as well. I knew I needed 180.51 from reading the threads. BUT the module names just say 180 and you have to dig deeper to see which version of 180. I foolishly assumed [and we know what that means ;-)] that the version being pushed down was the latest one. So my bad as well.

OK, so once I download it what do I do next?

fyi I tried the manual install from the .run file and it also failed complaining about missing files that synaptic says are there. :-(


smk
__________________
Ubuntu Server 9.04, Jaunty
Sparkle Nvidia GeForce 1024MB 9400 GT (PCI)
Tyan Thunder h200M S3992G3NR
(onboard ATI graphics Disabled)
Dual AMD Opteron 2218 processors
24 GB of main Memory
smk is offline   Reply With Quote