View Single Post
Old 06-01-09, 05:01 PM   #2
klemperal
Registered User
 
Join Date: May 2009
Posts: 7
Default Re: Cannot install the 180.51/60 drivers under 2.6.29.4

Have you tried purging the old driver?
Code:
Sudo aptitude purge nvidia-glx
klemperal is offline   Reply With Quote