View Single Post
Old 06-01-09, 08:52 PM   #3
anonmys
sridhar
 
Join Date: Dec 2006
Posts: 14
Default Re: Cannot install the 180.51/60 drivers under 2.6.29.4

Quote:
Originally Posted by klemperal View Post
Have you tried purging the old driver?
Code:
Sudo aptitude purge nvidia-glx
Maybe I did not make myself clear. I am not using nvidia-glx from the debian repos. I always use the driver downloaded from the nvidia site and install it.

Regards,
anonmys is offline   Reply With Quote