View Single Post
Old 06-01-09, 09:43 PM   #4
anonmys
sridhar
 
Join Date: Dec 2006
Posts: 14
Default [SOLVED]Re: Cannot install the 180.51/60 drivers under 2.6.29.4

I upgraded the xserver to that in unstable. After that, the compilation/installation went off well and I am able to get back my working X.

Thanks for the help.

Regards,

sridhar
anonmys is offline   Reply With Quote