View Single Post
Old 06-02-09, 01:18 AM   #4
Bman212121
Registered User
 
Join Date: Jan 2006
Posts: 6,726
Default Re: Notworking my laptop.

The easiest solution is to simply have that same user account on both computers with the same password. That way when it tries to use those user credentials it will work and you won't need to be prompted to enter anything in.

Also make sure you put your share in a non private area. If that share is on your Desktop then the permissions placed on your user can cause extra headaches. Just create a new folder under the C drive for the share or it looks like you might have an entire drive shared, which would be okay as well.

IMO don't even bother with the simple file sharing either, click on the box for advanced sharing. check the box for share this folder. Then click on permissions and make sure the user you want to allow has access. Click okay. The other thing to remember is that only gives you sharing permissions. If you don't actually have permissions to the folder, then you need to set that up as well. Click on the Security tab which is next to the share tab, and then add that user with the rights you want them to have. I like to click advanced, then click edit. Then you should see a checkbox that says replace all existing inheritable permissions.... Check that box and apply it. That will rewrite the permissions for all of the folders and files in your share directory with what you just assigned. That way you know they will be able to open up all of the files without getting access is denied.
Bman212121 is offline   Reply With Quote