View Single Post
Old 06-03-09, 07:55 PM   #35
jyavenard
MythTV developer
 
Join Date: Mar 2006
Posts: 413
Default Re: HOTWO: compile mplayer with VDPAU under Ubuntu (x86 or x86_64)

Quote:
Originally Posted by dk75 View Post
You will wait to Ubuntu 9.10 then due to version release lock policy of Ubuntu developers, unless you use unofficial repository from http://www.avenard.org/files/ubuntu-repos/ but still, there are only stable releases ( 180 series now )
If you use my testing repository; I have mythtv and mplayer build against nvidia 185.18.14 as well as the nvidia drivers ...

Instructions on how to upgrade from 180.x to 185.x
http://www.avenard.org/media/Ubuntu_...185.18.14.html

I've seen tearing issues with 185.x
jyavenard is offline   Reply With Quote