View Single Post
Old 09-25-03, 09:28 PM   #3
The_Professor
Registered User
 
Join Date: Jun 2003
Location: Lost in the USA
Posts: 9
Default Fixed it

I found the answer in another forym. I had to change the legacy USB setting to the BIOS to disabled.

Hope this helps someone else.

Now where's Gilligan?
The_Professor is offline   Reply With Quote