View Single Post
Old 06-13-09, 06:03 AM   #3
thefirstm
Registered User
 
Join Date: Feb 2009
Posts: 226
Default Re: Needed: patch to get GeForce 5 running on Kernel 2.6.30

But this patch is for a ridiculously old driver version, designed for old GeForce <=4 cards, I think. Much better performance can be had with a 5x00 card by using 177.xx.
thefirstm is offline   Reply With Quote