View Single Post
Old 06-13-09, 05:35 AM   #4
Wolfgang Klein
Registered User
 
Join Date: Apr 2006
Posts: 40
Default Re: Needed: patch to get GeForce 5 running on Kernel 2.6.30

Quote:
Originally Posted by thefirstm View Post
But this patch is for a ridiculously old driver version, designed for old GeForce <=4 cards, I think. Much better performance can be had with a 5x00 card by using 177.xx.
Thanks for clearing that!
Wolfgang Klein is offline   Reply With Quote