View Single Post
Old 06-24-09, 03:15 PM   #5
hokeyplyr48
hooah
 
hokeyplyr48's Avatar
 
Join Date: Nov 2006
Location: Raleigh, North Carolina
Posts: 755
Send a message via AIM to hokeyplyr48
Default Re: Vista 64 ultimate BSOD after SP2 upgrade

well did you install anything else besides the sp?
Go through and update your display drivers
run memtest to see if thats the problem.

process of elimination...
if you have another hard drive install a new OS and see if that one bluescreens as well. If it does then its a hardware problem. If not, then its software.
You could also roll back the service pack and see if that eliminates the problem. If it does, then theres a program/driver that isn't happy with SP2.

hope that helps!
__________________
Main Rig:
CPU:Q6600 @ 3.5 w/ Ultra 120 extreme|| RAM: 4x2GB G. Skill || Motherboard: ABIT IP35 Pro || VideoCard: eVGA 260GTX & 7200GS for triple monitoring || Sound Card: Creative X-FI xtremegamer || Hard Drive: 2 x 150GB Raptor in RAID 0 (OS and Program Files) | 1 x 150GB Raptor (User Drive) | 1 x WD 2TB HD SATA II | 1 x 1TB Seagate | 1 x WD 500 GB HD SATA II | 1 x Seagate 400 GB HD SATA II | 1 x WD 160 GB HD IDE (slow, only for storage) || Monitor: Dell 30" 3007WFP LCD, Acer 22" widescreen, & Gateway 17" || Case: Antec 900 || PSU: 1 KW athenatech or force or something PSU || Keyboard: Logitech G15 || Mouse: Logitech MX 518 || OS: Windows 7 Build 7201 x64

Secondary Rig: FX-60, 7900GTX, 2 x 1BG OCZ Platinum, A8N32-SLI Deluxe, Antec 180, XP x32
hokeyplyr48 is offline   Reply With Quote