View Single Post
Old 09-28-03, 08:49 AM   #5
jupiter
Registered User
 
Join Date: Sep 2003
Posts: 2
Default knoppix it owrks

I use a knoppix 3.2 (which is a debian derivated version)
I couldn't compile becauseallways receiving the following message:
"current compiler is not the one that compiled kernel".
or something like that.
I could bypass it by setting the IGNORE_CC_MISMATCH variable to 1
to do this (as root) do

root@host# export EXPORT_CC_MISMATCH=1
root@host# ./NVIDIA-Linux-x86-1.0-4496-pkg2.run
(depending on the packet you have)

after that modify your /etc/XF86Config-4
root@host# modprobe nvidia

and your card should be well installed...
it works for me ;-)
jupiter is offline   Reply With Quote