View Single Post
Old 06-29-09, 12:46 PM   #48
dr_asfak
Registered User
 
Join Date: Jun 2008
Posts: 20
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Quote:
Originally Posted by legends View Post
71.86.11 is not compatible with xorg-server 1.6.x and 1.5.x - just to save anyone who is wondering about it.
I don't think there is any sense developing 71xx driver now as developers have blatantly refused to make it compatible for xorg 1.5 and above. No newer distribution with newer kernel uses old xorg. We are not interested in backporting older xorg in newer distro. STOP FOOLING US.
dr_asfak is offline   Reply With Quote